Website, trading and API connectivity issues - heavy load
Incident Report for Kraken
Resolved
Since our engineers implemented a fix for the issue at hand, funding operations have not shown signs of delays and we have not received reports of difficulties placing trades using the web interface and the API. This issue has now been resolved.
Posted Mar 10, 2020 - 16:20 UTC
Monitoring
Our engineers have implemented a fix for this issue and funding operations should no longer be delayed. Our team will continue to monitor performance closely and provide updates as necessarry.
Posted Mar 09, 2020 - 20:51 UTC
Identified
We are receiving reports from clients that some funding operations are delayed. The impact is limited, but it appears to resulting in some processing delays for withdrawals and deposits. Our engineers have identified the issue and are working to resolve it as soon as possible. We will provide updates as necessary.
Posted Mar 09, 2020 - 15:38 UTC
Monitoring
Our engineers have implemented a fix and performance and connectivity should be back to normal. We will keep monitoring performance closely in the next few hours.
Posted Mar 09, 2020 - 10:51 UTC
Investigating
We are receiving reports of clients having difficulty placing trades via the web interface and the API and receiving errors. The issue appears to be connected to very heavy traffic. We are working to resolve the issue and will update as soon as we have more information.
Posted Mar 09, 2020 - 10:36 UTC
This incident affected: Kraken API (REST) and Website.