Kraken Website and API Maintenance
Incident Report for Kraken
Resolved
This incident has been resolved.
Posted Jan 15, 2025 - 22:48 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 15, 2025 - 22:04 UTC
Investigating
Markets are now in post-only mode. Only new limit, post-only orders can be submitted. Other order types will be rejected. Existing orders can still be cancelled.
Posted Jan 15, 2025 - 21:58 UTC
This incident affected: Website, Mobile Applications and Kraken API (FIX, REST, Websocket).