Bitcoin Cash fork update
Incident Report for Kraken
Resolved
BCH credited to all accounts now. BCH funding will not be avail for many hours yet, first BCH block was only mined a short while ago. Closing this report - follow us on twitter for any further updates on the Bitcoin Cash fork (@krakenfx).
Posted almost 2 years ago. Aug 01, 2017 - 18:38 UTC
Update
XBT funding is back online!
Posted almost 2 years ago. Aug 01, 2017 - 17:12 UTC
Update
Apologies, BCH crediting process started fast and looked like it would complete in a few minutes. But it slowed down quickly and it now looks like it could take up to another hour for all accounts to be credited.
Posted almost 2 years ago. Aug 01, 2017 - 16:53 UTC
Update
Accounts are being credited with BCH now, process may take a few minutes to complete so everyone sees their new balance.
Posted almost 2 years ago. Aug 01, 2017 - 16:04 UTC
Update
We are still seeing extremely heavy traffic to the site and login functionality is currently down. We are still working to credit BCH balances to accounts.
Posted almost 2 years ago. Aug 01, 2017 - 14:36 UTC
Update
Please note that BCH balances have not been credited yet, working to credit as soon as possible.
Posted almost 2 years ago. Aug 01, 2017 - 13:40 UTC
Update
Bitcoin Cash (BCH) trading is now live.
Posted almost 2 years ago. Aug 01, 2017 - 13:36 UTC
Update
The last common ancestor block is 478558. We are working now to credit BCH balances and enable trading.
Posted almost 2 years ago. Aug 01, 2017 - 13:24 UTC
Identified
We are currently seeing very heavy site traffic heading into the Bitcoin Cash (BCH) fork which is causing performance issues for some clients. XBT withdrawals have been disabled to ensure accurate accounting in determining BCH balances. Remember that BCH account balances and trading will not be enabled until well after the 6th block with a timestamp of 12:20 pm UTC or later. See our latest blog post for details on timing of events around the fork: http://blog.kraken.com/post/1183/bitcoin-cash-and-a-critical-alert-for-margin-traders-part-2-2/
Posted almost 2 years ago. Aug 01, 2017 - 12:45 UTC