Bitcoin (XBT) Funding Delays
Incident Report for Kraken
Resolved
This incident has been resolved and deposits and withdrawals are being processed normally again. A small number of withdrawals were not processed and have to be reinitiated.
Posted Apr 21, 2020 - 10:37 UTC
Investigating
We're investigating an issue with the Bitcoin (XBT) funding gateway. Deposits and withdrawals are currently unavailable. Deposits and withdrawals sent during this time will be processed delayed. We will provide any updates as soon as possible.
Posted Apr 21, 2020 - 10:15 UTC
This incident affected: Digital Currency Funding (Bitcoin (BTC) - Bitcoin Network).