REST API Intermittent Issues
Incident Report for Kraken
Resolved
This incident has been resolved.
Posted Oct 07, 2021 - 23:32 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Oct 07, 2021 - 22:00 UTC
Investigating
We’re investigating intermittent issues with market data via our REST API which is also impacting our Instant Buy/Sell feature, funding and displayed prices on the trading interfaces. We'll provide updates as soon as possible.
Posted Oct 07, 2021 - 21:47 UTC
This incident affected: Kraken API (REST).