ZCash (ZEC) Funding

Incident Report for Kraken

Resolved

This incident has been resolved.
Posted Sep 26, 2023 - 08:42 UTC

Update

Deposit requirements for the Zcash blockchain have been increased from 100 confirmation (125 Minutes) to 150 confirmations (188 Minutes). We will continue to monitor the network and update confirmation requirements when appropriate.
Posted Sep 21, 2023 - 10:45 UTC

Identified

Deposit requirements for the Zcash blockchain have been increased to 100 confirmation (125 Minutes). We will continue to monitor the network and update confirmation requirements when appropriate.
Posted Sep 20, 2023 - 16:10 UTC
This incident affected: Digital Currency Funding (ZCash (ZEC)).