Maintenance is still in progress and was extended for another 6 hours. Funding transactions are being processed, however, may encounter intermittent delay.
Posted Jul 11, 2025 - 06:44 UTC
Update
Maintenance is still in progress and was extended for another 6 hours. Funding transactions are being processed, however, may encounter intermittent delay.
Posted Jul 10, 2025 - 21:08 UTC
Update
Maintenance is still in progress and was extended for another 2 hours.
Posted Jul 10, 2025 - 17:01 UTC
In progress
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Jul 10, 2025 - 14:00 UTC
Scheduled
The Polygon (POL) funding gateway will be undergoing maintenance from 14:00 UTC, July 10 for approximately 3 hours in preparation for the hardfork. Deposits and withdrawals will be unavailable - transfers made during this time will be processed shortly after the maintenance is complete. We will provide updates as necessary.
Posted Jul 10, 2025 - 07:43 UTC
This scheduled maintenance affected: Digital Currency Funding (Polygon (POL)).