Site/API connectivity issues
Incident Report for Kraken
Resolved
Site and API connectivity still look good, so we are closing this incident report. However, we will continue to monitor performance closely.
Posted Jan 18, 2018 - 07:52 UTC
Monitoring
Site and API access should be restored now. But we are continuing to monitor performance closely and will update if anything changes.
Posted Jan 18, 2018 - 07:17 UTC
Investigating
We are getting reports of clients having difficulty connecting to the site and API. The issue appears to be connected to very heavy traffic. We are working to resolve the issue and will update as soon as we have more information.
Posted Jan 18, 2018 - 06:52 UTC