Connection issues
Incident Report for Kraken
Resolved
The issues should be mostly resolved now but we are continuing to monitor performance closely and watch for reports of issues from clients.
Posted almost 2 years ago. Nov 15, 2017 - 22:27 UTC
Monitoring
Some clients are still seeing a slow response from the website and API. We're also still receiving reports of delays and issues loading the Funding page. We are still investigating these issues and working to resolve them as quickly as possible.
Posted almost 2 years ago. Nov 15, 2017 - 19:19 UTC
Investigating
Clients are seeing slow response from the website and API and even connection timeouts in some cases. We also have reports of delays in withdrawals. We are investigating these issues and working to resolve as quickly as possible.
Posted almost 2 years ago. Nov 14, 2017 - 21:50 UTC