Secret Network (SCRT) Funding Delays

Incident Report for Kraken

Resolved

This incident has been resolved.
Posted Sep 12, 2025 - 02:43 UTC

Identified

We are aware of an issue impacting the Secret (SCRT) network.

The Secret chain has halted following a network upgrade, which is delaying SCRT deposits and withdrawals.

We are monitoring the situation and will provide updates as more information becomes available.
Posted Sep 11, 2025 - 18:33 UTC
This incident affected: Digital Currency Funding (Secret Network (SCRT)).