Resolved
This incident has been resolved.
Posted Sep 01, 2025 - 14:19 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 01, 2025 - 13:53 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Sep 01, 2025 - 13:49 UTC
Investigating
We're investigating an issue with the Solana (SOL) funding gateway. This is affecting all Solana (SOL) and (SPL) tokens. Deposits and withdrawals may be delayed at this time. All other funding methods are operating normally. We are working diligently to resolve the issue and will keep you updated.
Posted Sep 01, 2025 - 13:43 UTC
This incident affected: Digital Currency Funding (Act I The AI Prophecy (ACT) - SPL, ai16z (AI16Z) - SPL, Alchemist AI (ALCH) - SPL, ARC (ARC) - SPL, Assisterr AI (ASRR) - SPL, AVA AI (AVAAI) - SPL, Bio Protocol (BIO) - SPL, Bonfida (FIDA) - SPL, Bonk (BONK) - SPL, Bubblemaps (BMT) - SPL, Cat In A Dogs World (MEW) - SPL, Chillhouse (CHILLHOUSE) - SPL, Chintai (CHEX) - SPL, deBridge (DBR) - SPL, Dogwifhat (WIF) - SPL, doland tremp (TREMP) - SPL, Drift Protocol (DRIFT) - SPL, EstateX (ESX) - SPL, Fartcoin (FARTCOIN) - SPL, Fwog (FWOG) - SPL, Gari Network (GARI) - SPL, Ghiblification (GHIBLI) - SPL, Gigachad (GIGA) - SPL, Goatseus Maximus (GOAT) - SPL, Grass (GRASS) - SPL, Green Satoshi Token (GST) - SPL, GRIFFAIN (GRIFFAIN) - SPL, Helium (HNT)- SPL, Hey Anon (ANON) - SPL, Hivemapper (HONEY) - SPL, Jeo Boden (BODEN) - SPL, Jito (JTO) - SPL, Jupiter (JUP) - SPL, Kamino (KMNO) - SPL, Kin (KIN) - SPL, LOCKIN (LOCKIN) - SPL, Magic Eden (ME) - SPL, Mango (MNGO) - SPL, Marinade SOL (mSOL) - SPL, Michi (MICHI) - SPL, Moo Deng (MOODENG) - SPL, Nosana (NOS) - SPL, Official Melania (MELANIA) - SPL, Official Trump (TRUMP) - SPL, Orca (ORCA) - SPL, Oxygen (OXY) - SPL, Parcl (PRCL) - SPL, PayPal USD (PYUSD) - SPL, Peanut the Squirrel (PNUT) - SPL, Ponke (PONKE) - SPL, Popcat (POPCAT) - SPL, Pudgy Penguins (PENGU) - SPL, Pump.fun (PUMP) - SPL, Raydium (RAY) - SPL, Render (RENDER) - SPL, Retardio (RETARDIO) - SPL, Saber (SBR) - SPL, Samoyedcoin (SAMO) - SPL, Sanctum (CLOUD) - SPL, Serum (SRM) - SPL, Sigma (SIGMA) - SPL, Solana (SOL), Solayer (LAYER) - SPL, Sonic SVM (SONIC) - SPL, SPICE (SPICE) - SPL, Star Atlas (ATLAS) - SPL, Star Atlas Dao (POLIS) - SPL, Step Finance (STEP) - SPL, STEPN (GMT) - SPL, Stool Prisondente (JAILSTOOL) - SPL, Swarms (SWARMS) - SPL, Tensor (TNSR) - SPL, Tether USD (USDT) - SPL, titcoin (TITCOIN) - SPL, Unicorn Fart Dust (UFD) - SPL, USD1 (USD1) - SPL, USD Coin (USDC) - SPL, USDG (USDG) - SPL, Useless Coin (USELESS) - SPL, Vine Coin (VINE) - SPL, Virtuals Protocol (VIRTUAL) - SPL, Wen (WEN) - SPL, Wormhole (W) - SPL, Zerebro (ZEREBRO) - SPL, Zeta (ZEX) - SPL, Zeus Network (ZEUS) - SPL).