Binance Smart Chain (BSC) Funding Delays

Incident Report for Kraken

Resolved

This incident has been resolved.
Posted Oct 17, 2025 - 14:08 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Oct 16, 2025 - 07:28 UTC

Identified

Processing of BSC-based tokens may be slightly delayed again. We are working diligently to resolve the issue and will keep you updated.
Posted Oct 16, 2025 - 06:43 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Oct 15, 2025 - 10:20 UTC

Investigating

We are currently investigating an issue affecting both deposits and withdrawals on the Binance Smart Chain (BSC) network. As a result, processing of BSC-based tokens may be delayed.

All other funding methods are operating normally. We are working diligently to resolve the issue and will keep you updated.
Posted Oct 14, 2025 - 13:50 UTC
This incident affected: Digital Currency Funding (Akedo (AKE) - BNB Chain, Banana For Scale (BANANAS31) - BNB Chain, Cheems (CHEEMS) - BNB Chain, Codatta (XNY) - BNB Chain, Cookie DAO (COOKIE) - BNB Chain, Matchain (MAT), Merlin Chain (MERL), Mubarak (MUBARAK) - BNB Chain, PancakeSwap (CAKE) - BNB Chain, Particle Network (Parti) - BNB Chain, Simon's Cat (CAT) - BNB Chain, STBL (STBL) - BNB Chain, Xterio (XTER) - BNB Chain).