Nano (NANO) Funding Delays

Incident Report for Kraken

Resolved

This incident has been resolved.
Posted Apr 02, 2024 - 08:16 UTC

Identified

The issue has been identified and a fix is being implemented.
Posted Apr 02, 2024 - 06:43 UTC

Investigating

Due to ongoing spam attack on Nano chain all Nano (NANO) withdrawals and deposits are experiencing delays. We will keep you updated on the progress of this issue.
Posted Apr 01, 2024 - 12:45 UTC
This incident affected: Digital Currency Funding (Nano (NANO)).