API and site connectivity issues
Incident Report for Kraken
Resolved
The issue has now been resolved. Clients might still see intermittent errors from time to time. We will continue to monitor performance closely and will provide an update if anything changes.
Posted about 1 month ago. Jul 17, 2019 - 13:54 UTC
Investigating
We are receiving reports of clients having intermittent issues connecting to the site and API. We are investigating the issue and will update as soon as we have more information.
Posted about 1 month ago. Jul 17, 2019 - 11:56 UTC
This incident affected: Kraken API (REST, WebSockets) and Website.