Solana (SOL) NFT Click to Deposit Issue
Incident Report for Kraken
Resolved
This incident has been resolved.
Posted Nov 23, 2022 - 00:13 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Nov 22, 2022 - 23:25 UTC
Investigating
We are currently aware and investigating an issue related to Solana (SOL) NFT and the ability to use the click to deposit feature. We are working to resolve and will provide updates as soon as possible.
Posted Nov 22, 2022 - 22:26 UTC
This incident affected: Website.