ClearJunction Funding Delays
Incident Report for Kraken
Resolved
This incident has been resolved.
Posted Apr 04, 2021 - 12:53 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Apr 04, 2021 - 10:26 UTC
Update
We are continuing to work on a fix for this issue.
Posted Apr 04, 2021 - 10:02 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Apr 04, 2021 - 08:00 UTC
Investigating
We're investigating an issue with the Clear Junction funding gateway. Deposits and withdrawals are currently delayed. We will provide any updates as soon as possible.
Posted Apr 04, 2021 - 06:20 UTC
This incident affected: Fiat Currency Funding (Euro (EUR) - SEPA, Pound Sterling (GBP) - Domestic).