Avalanche (AVAX) Funding Delays
Incident Report for Kraken
Resolved
This incident has been resolved.
Posted Mar 26, 2023 - 17:28 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 26, 2023 - 16:43 UTC
Identified
We're investigating an issue with the Avalanche (AVAX) funding gateway. Deposits and withdrawals are currently delayed. We will provide any updates as soon as possible.
Posted Mar 26, 2023 - 16:27 UTC
This incident affected: Digital Currency Funding (Avalanche (AVAX)).