Delayed device approval emails affecting sign-in

Incident Report for Kraken

Resolved

This incident has been resolved.
Posted Mar 11, 2026 - 20:13 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Mar 11, 2026 - 19:51 UTC

Update

Some clients may also be experiencing issues where the email approval link redirects to a logged out state on Kraken.com.

This is currently only impacting logins from new devices that have not previously been approved.
Posted Mar 11, 2026 - 19:39 UTC

Identified

We are aware of an issue where some clients are not receiving device approval emails, which may prevent sign-in on unrecognized devices.

We are actively investigating and working on a resolution. Clients who have already approved their device or use alternative 2FA methods should not be affected.

We will provide updates as we have more information.
Posted Mar 11, 2026 - 19:28 UTC
This incident affected: Website.