Sei (SEI) Funding Delays
Incident Report for Kraken
Resolved
This incident has been resolved.
Posted Jun 05, 2024 - 09:01 UTC
Identified
We're investigating an issue with the Sei (SEI) funding gateway. Deposits and withdrawals may be delayed at this time. All other funding methods are operating normally. We are working diligently to resolve the issue and will keep you updated.
Posted Jun 03, 2024 - 10:41 UTC
This incident affected: Digital Currency Funding (Sei (SEI)).