EVM Deposit Delays
Incident Report for Kraken
Resolved
All issues have been resolved.
Posted Jun 11, 2024 - 15:00 UTC
Update
We are continuing to work on a fix for this issue.
Posted Jun 10, 2024 - 18:23 UTC
Update
Fixes have been implemented for a number of assets.

We are working diligently to resolve the issue and will keep you updated.
Deposits may be delayed at this time for the following assets:

- ETH on Linea
Posted Jun 10, 2024 - 15:51 UTC
Update
Fixes have been implemented for a number of assets.

We are working diligently to resolve the issue and will keep you updated.
Deposits may be delayed at this time for the following assets:

- ETH on Ethereum
- ETH on Linea
- EWT
- MATIC on Polygon
Posted Jun 10, 2024 - 14:30 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Jun 10, 2024 - 07:43 UTC
Update
We are continuing to investigate this issue.
Posted Jun 10, 2024 - 07:12 UTC
Investigating
We're investigating an issue with the EVM funding gateway. Deposits may be delayed at this time for the following assets:

ETH on Ethereum
SGB on Songbird
FLR on Flare
ETH on Arbitrum
ETH on Arbitrum nova
ETH on Linea
ETH on Optimism
ETC
EWT
ETHW
AVAX on Avalanche
ETH on Zksync
MATIC on Polygon

All other funding methods are operating normally. We are working diligently to resolve the issue and will keep you updated.
Posted Jun 10, 2024 - 06:07 UTC
This incident affected: Digital Currency Funding (Avalanche (AVAX), Energy Web Token (EWT), Ethereum (ETH), Ethereum (ETH) - ARB, Ethereum (ETH) - Linea, Ethereum (ETH) - OP, Ethereum (ETH) - zkSync Era, Ethereum Classic (ETC), EthereumPoW (ETHW), Flare (FLR), Polygon (MATIC), Songbird (SGB)).