Tether USD (USDT) Withdrawal Delays
Incident Report for Kraken
Resolved
This incident has been resolved.
Posted May 01, 2020 - 09:21 UTC
Monitoring
Withdrawals are fully operational again. The engineering team will continue to monitor performance. We will continue to provide updates as necessary.
Posted Apr 30, 2020 - 18:01 UTC
Investigating
We're investigating an issue with the Tether USD (USDT) funding gateway. Withdrawals are currently delayed. We will provide any updates as soon as possible.
Posted Apr 30, 2020 - 15:19 UTC
This incident affected: Digital Currency Funding (Tether USD (USDT) OMNI).