XLM Funding Delays
Incident Report for Kraken
Resolved
XLM Funding has been restored. We will continue to monitor the situation closely.
Posted 2 months ago. Apr 17, 2019 - 14:05 UTC
Investigating
We’re investigating reports of delays in processing Stellar Lumens (XLM) deposits and withdrawals. We’ll provide an update as soon as we have further information to provide.
Posted 2 months ago. Apr 17, 2019 - 13:19 UTC
This incident affected: Digital Currency Funding (Stellar Lumens (XLM)).