Connectivity and Trading Issues (Spot & Futures) - Web & Mobile

Incident Report for Kraken

Resolved

This incident has been resolved.
Posted Feb 04, 2026 - 13:18 UTC

Monitoring

The Kraken Spot platform and The Futures (Derivatives) platforms are online, while we continue to verify the system status. All order types may be submitted and can be matched.
Posted Feb 04, 2026 - 12:11 UTC

Identified

The Kraken Spot platform is online. All order types may be submitted and can be matched.

The Futures (Derivatives) platform is in post-only while checks are being performed. Orders can be placed or cancelled, but no executions or liquidations can occur until post-only is removed.
Posted Feb 04, 2026 - 12:05 UTC

Update

The Kraken Spot platform is back online and post-only has been removed.

The Futures (Derivatives) platform is not yet available.
Posted Feb 04, 2026 - 12:04 UTC

Update

The Kraken Spot platform is in post-only mode while checks are being performed. Orders can be placed or cancelled, but no executions or liquidations can occur until post-only is removed.

The Futures (Derivatives) platform is not yet available. Investigation ongoing.
Posted Feb 04, 2026 - 12:02 UTC

Update

The Kraken Spot platform: Markets are now in cancel-only mode while we verify system status. Existing orders can be cancelled, but new orders cannot be submitted.

The Futures (Derivatives) platform is not yet available. Investigation ongoing.
Posted Feb 04, 2026 - 12:01 UTC

Investigating

After a period of recovery where trading platforms and APIs were available, the issue has reoccurred. We are investigating renewed instability impacting trading platforms and API connectivity. Our teams are actively working to restore stability and further updates will be provided as more information becomes available.
Posted Feb 04, 2026 - 11:54 UTC

Monitoring

Both trading platforms - The Kraken Spot, The Futures (Derivatives) platform and APIs are online and available. Monitoring ongoing.
Posted Feb 04, 2026 - 11:51 UTC

Update

The Kraken Spot platform is back online and post-only has been removed.

The Futures (Derivatives) platform is in post-only while checks are being performed. Orders can be placed or cancelled, but no executions or liquidations can occur until post-only is removed.
Posted Feb 04, 2026 - 11:48 UTC

Update

The Kraken Spot platform is in post-only mode while checks are being performed. Orders can be placed or cancelled, but no executions or liquidations can occur until post-only is removed.

The Futures (Derivatives) platform is not yet available. Investigation ongoing.
Posted Feb 04, 2026 - 11:44 UTC

Identified

The issue is identified. Markets are currently in post-only mode.
Posted Feb 04, 2026 - 11:44 UTC

Investigating

We are investigating reports of clients experiencing difficulty connecting to Kraken via web, mobile apps, and API services. As a result, some clients may encounter issues placing or managing trades. Our teams are actively working to identify and resolve the issue. Further updates will be shared as more information becomes available.
Posted Feb 04, 2026 - 11:36 UTC
This incident affected: Website, Kraken App, Kraken Pro App, Kraken Derivatives (User Interface, REST API, Websocket API), and Kraken API (FIX, REST, Websocket, Embed).