Futures API - Market Data History Degraded

Incident Report for Kraken

Resolved

This incident has been resolved.
Posted Mar 27, 2026 - 08:23 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Mar 27, 2026 - 03:31 UTC

Identified

We have identified an issue affecting Futures API market data history endpoints. API consumers may experience empty responses or errors when querying execution and order history data. A fix has been deployed and data recovery is underway. We will continue to monitor and provide updates.
Posted Mar 26, 2026 - 23:02 UTC
This incident affected: Kraken Derivatives (REST API).