Funding Gateway Issues | Website Issues
Incident Report for Kraken
Resolved
All issues have been resolved. Should any issues arise, please contact our support team.
Posted Jul 23, 2020 - 02:21 UTC
Monitoring
Funding gateways, website and trading engine are fully operational again.
The engineering team will continue to monitor performance. We will continue to provide updates as necessary.
Posted Jul 23, 2020 - 01:14 UTC
Update
We are continuing to investigate this issue.
Posted Jul 22, 2020 - 23:54 UTC
Investigating
We're investigating issues with all of our funding gateways. As a result, deposits and withdrawals are currently delayed.
There are also reports of difficulties connecting to, signing into accounts and trading.
We are aware of these issues and will provide updates as necessary.
Posted Jul 22, 2020 - 23:53 UTC
This incident affected: Kraken API (REST, WebSockets), Website, Digital Currency Funding (Algorand (ALGO), Augur (REP) - ERC20, Basic Attention Token (BAT) - ERC20, Bitcoin (XBT), Bitcoin Cash (BCH), Cardano (ADA), Chainlink (LINK) - ERC20, Compound (COMP) - ERC20, Cosmos (ATOM), DAI (DAI) - ERC20, Dash (DASH), Dogecoin (XDG), EOS (EOS), Ether (ETH), Ether Classic (ETC), Gnosis (GNO) - ERC20, ICON (ICX), Kava (KAVA), Kyber Network (KNC) - ERC20, Lisk (LSK), Litecoin (LTC), Monero (XMR), Nano (NANO), OmiseGO (OMG) - ERC20, Orchid (OXT) - ERC20, PAX Gold (PAXG) - ERC20, Qtum (QTUM), Ripple (XRP), Siacoin (SC), Stellar Lumens (XLM), Storj (STORJ) - ERC20, Tether USD (USDT) - ERC20, Tether USD (USDT) - OMNI, Tezos (XTZ), Tron (TRX), USD Coin (USDC) - ERC20, Watermelon (MLN) - ERC20, Waves (WAVES), ZCash (ZEC)), and Fiat Currency Funding (Euro (EUR) - SEPA, Euro (EUR) - Wire Transfer Deposits, US Dollar (USD) - Domestic, US Dollar (USD) - International, Canadian Dollar (CAD) - Domestic, Swiss Franc (CHF) - Domestic, Swiss Franc (CHF) - International, Pound Sterling (GBP) - Domestic, Australian Dollar (AUD) - Domestic, Etana Custody).