Site/API Connectivity Issues - Heavy Load
Incident Report for Kraken
Resolved
This incident has been resolved.
Posted Nov 12, 2020 - 17:44 UTC
Investigating
We are receiving reports of clients having difficulty connecting to the site and API. The issue appears to be connected to very heavy traffic. We are working to resolve the issue and will update as soon as we have more information.
Posted Nov 12, 2020 - 17:19 UTC
This incident affected: Kraken API (REST, WebSockets) and Website.