Beta funding interface does not currently support a memo field for some assets
Incident Report for Kraken
Resolved
This incident has been resolved.
Posted May 20, 2021 - 21:08 UTC
Identified
Currently there is a bug when adding withdrawal addresses via our new beta funding user interface where it does not allow our clients to add a memo for some assets. The memo field is required by some exchanges in order to associate your deposit with your account. Please use the classic interface when adding a new withdrawal address if you need to include a memo for Algorand (ALGO), Cosmos (ATOM), Kava (KAVA), and Icon (ICX).
Posted May 14, 2021 - 02:41 UTC
This incident affected: Digital Currency Funding (Algorand (ALGO), Cosmos (ATOM), ICON (ICX), Kava (KAVA)).