Futures unscheduled maintenance
Incident Report for Kraken
Resolved
The incident has been resolved and post-only has been turned off.
Posted Sep 15, 2022 - 14:27 UTC
Monitoring
A fix has been implemented and we are currently in post-only.
Posted Sep 15, 2022 - 14:23 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Sep 15, 2022 - 14:21 UTC
Investigating
We are currently investigating issues on the Kraken Futures platform.
Posted Sep 15, 2022 - 14:00 UTC
This incident affected: Kraken Futures (User Interface, Single Sign-On, REST API, WebSockets API, Cross-Exchange Transfers).