Issues on Kraken Beta's Options menu
Incident Report for Kraken
Resolved
This incident has been resolved.
Posted Mar 08, 2023 - 11:34 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 08, 2023 - 11:24 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Mar 08, 2023 - 10:54 UTC
Investigating
Kraken Beta is experiencing an issue that prevents users from signing out or accessing their account, security and payment settings from the user menu. To access these pages, customers are recommended to use the app switcher and access them via Kraken Classic
Posted Mar 08, 2023 - 10:51 UTC
This incident affected: Website, Mobile Applications and Kraken API (REST, Websocket).