REST API issue
Incident Report for Kraken
Resolved
This incident has been resolved.
Posted Aug 24, 2020 - 17:49 UTC
Investigating
We're investigating an issue with the REST API QueryOrders endpoint. We will provide an update as soon as possible.
Posted Aug 24, 2020 - 12:25 UTC
This incident affected: Kraken API (REST).