Funding Delays & Failed Card Payments
Incident Report for Kraken
Resolved
This incident has been resolved.
Posted Feb 08, 2021 - 20:47 UTC
Update
We are continuing to monitor for any further issues.
Posted Feb 08, 2021 - 19:55 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Feb 08, 2021 - 19:53 UTC
Update
Card payments have been disabled while we are working to resolve the issue. Failed card payments will be returned automatically within a few hours. We will provide any updates as soon as possible.
Posted Feb 08, 2021 - 17:55 UTC
Identified
We are receiving reports of some clients experiencing delays while using instant funding methods, resulting in slight delays for deposits to be available for trading. Some clients might also experience issues with failed card payments. Failed card payments will be returned automatically within a few hours. Card payments have been disabled for now. We have identified the issue and are working towards a solution. We will provide any updates as soon as possible.
Posted Feb 08, 2021 - 17:04 UTC
This incident affected: Website and Fiat Currency Funding (Euro (EUR) - Debit / Credit Cards).