The scheduled delisting of Fantom (FTM) has been successfully completed. All trading pairs and funding options for FTM are now fully disabled. We can confirm that the token migration process has commenced in coordination with Sonic Labs. All eligible FTM balances held at the time of delisting are currently being prepared for conversion to Sonic (S).
Please note: Sonic (S), which operates on the Sonic network, is not to be confused with SONIC SVM (Sonic), a separate asset that operates on the Solana network. At present, Sonic (S) is not yet available for trading on Kraken. We will provide a further update once the listing goes live, which remains scheduled for May 5th
No action is required from clients at this time. Please continue to monitor this page for further updates as the migration progresses.
Posted May 03, 2025 - 00:24 UTC
In progress
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted May 02, 2025 - 14:00 UTC
Scheduled
In August 2024, Sonic Labs announced their intention to replace the Fantom (FTM) token with a new token, called Sonic (S), and to allow all existing FTM holders to convert to S at a fixed rate of 1 FTM : 1 S.
We are supporting this migration on behalf of Kraken clients by delisting FTM, converting all FTM on our platform to S, and then distributing S back to eligible users at the conversion rate of 1 : 1.
At 14:00 PM UTC on May 2, 2025 we will delist all FTM markets (FTM/USD, FTM/EUR) on Kraken, and deposits and withdrawals for FTM will also be closed. Any clients holding FTM at the time of this delisting will be automatically included in the migration process, no further action by you is required. Please note: Kraken is unable to recover any FTM deposits made after this date.
Shortly after, on May 5 we will list S. In parallel, we will work with Sonic Labs to migrate the balances of eligible users who held FTM at the time of the delisting to S. We expect to distribute S to users by 14:00 PM UTC on May 9, at the fixed rate of 1 FTM : 1 S. Upon completion, the commensurate amount of S will be deposited directly into your Kraken account.