Spot Exchange Connectivity Issues - Web, Mobile & API (Rest & Websockets)

Incident Report for Kraken

Resolved

This incident has been resolved.
Posted Feb 20, 2025 - 09:42 UTC

Monitoring

Markets are back online while we continue to verify the system status. All order types may be submitted and can be matched.
Posted Feb 20, 2025 - 09:30 UTC

Identified

Markets are now in post-only mode, the issue has been identified and fixed. Only new limit, post-only orders can be submitted. Other order types will be rejected. Existing orders can still be canceled.
Posted Feb 20, 2025 - 09:28 UTC
This incident affected: Website, Mobile Applications and Kraken API (REST, Websocket).