Ethereum (ETH), Moons (MOON) & Bricks (BRICK) Funding Delays
Incident Report for Kraken
Resolved
This incident has been resolved.
Posted Apr 11, 2024 - 15:00 UTC
Update
We are continuing to investigate this issue.
Posted Apr 06, 2024 - 08:17 UTC
Investigating
We're investigating an issue with the Arbitrum Nova funding gateway. Deposits may be delayed for Ethereum (ETH) through Arbitrum Nova.
Deposits for related assets are operational on the other chains that they are supported on.
All other funding methods are operating normally. We are working diligently to resolve the issue and will keep you updated.
Posted Apr 06, 2024 - 08:14 UTC
This incident affected: Digital Currency Funding (Bricks (BRICK) - ARB, Ethereum (ETH) - ARB, Moons (MOON) - ARB).