Ethereum (ETH) - zkSync Era Funding Delays
Incident Report for Kraken
Resolved
This incident has been resolved.
Posted Feb 05, 2024 - 06:24 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Feb 02, 2024 - 20:01 UTC
Identified
We have identified an issue with the zkSync Era funding gateway. Deposits and withdrawals for Ethereum (ETH) on zkSync Era may be delayed at this time. All other funding methods are operating normally. We are working diligently to resolve the issue and will keep you updated.
Posted Feb 02, 2024 - 11:56 UTC
This incident affected: Digital Currency Funding (Ethereum (ETH) - zkSync Era).