Deposit Crediting Delay
Incident Report for Kraken
Resolved
We are no longer experiencing intermittent delays in the crediting of successful crypto deposits.
Posted 22 days ago. Sep 26, 2019 - 23:15 UTC
Monitoring
We are currently monitoring slight intermittent delays in the crediting of successful deposits. We will provide updates as necessary.
Posted 22 days ago. Sep 26, 2019 - 19:44 UTC
This incident affected: Digital Currency Funding (Bitcoin (XBT), Ether (ETH), Litecoin (LTC), Bitcoin Cash (BCH), Ether Classic (ETC), Ripple (XRP), Stellar Lumens (XLM), ZCash (ZEC), Dash (DASH), Monero (XMR), EOS (EOS), Augur (REP), Gnosis (GNO), Watermelon (MLN), Dogecoin (XDG), Tether USD (USDT), Cardano (ADA), Qtum (QTUM), Tezos (XTZ), Cosmos (ATOM), Basic Attention Token (BAT), Waves (WAVES), ICON (ICX), Chainlink (LINK), DAI (DAI)).