Kraken Wallet - Intermittent errors and delays seeing updates to transaction history
Incident Report for Kraken
Resolved
This incident has been resolved.
Posted Dec 19, 2024 - 18:08 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Dec 16, 2024 - 10:51 UTC
Investigating
Users can encounter intermittent errors. It can affect Users importing wallets, or users who have just sent/received coins may experience delays seeing updates to their transaction history.
Posted Dec 11, 2024 - 04:37 UTC
This incident affected: Kraken Wallet.