intermittent Interruptions
Incident Report for Kraken
Resolved
Our engineers have now resolved the issues. We continue to monitor performance closely and will provide an update if anything changes.

Thank you.
Posted 3 months ago. Apr 03, 2019 - 06:41 UTC
Investigating
We are receiving reports of clients having intermittent issues transferring from Kraken Spot Wallet to Kraken Futures, loading currency funding pages, and receiving the confirmation emails for password resets and withdrawal addresses. Our engineers are working to resolve this matter as quick as possible, and will update as soon as we can.
Posted 3 months ago. Apr 02, 2019 - 23:28 UTC
This incident affected: Kraken Futures (Cross-Exchange Transfers).