Dart Bank Deposit Delays

Incident Report for Kraken

Update

We are continuing to work with Dart Bank to investigate the cause of the deposit delays. At this time there is no change in impact, and affected deposits are still processing more slowly than usual. We will share further updates as soon as more information becomes available.
Posted Feb 02, 2026 - 17:12 UTC

Investigating

We are aware of an issue causing delays in Dart wire deposits. We are actively working with Dart Bank to resolve the issue and will provide updates as soon as possible.
Posted Jan 31, 2026 - 00:38 UTC
This incident affects: Payment Methods (US Dollar (USD) - Domestic).