Funding Delays
Incident Report for Kraken
Resolved
This incident has been resolved.
Posted Feb 08, 2021 - 15:50 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Feb 08, 2021 - 15:14 UTC
Investigating
We are receiving reports of some clients experiencing delays while using instant funding methods, resulting in slight delays for deposits to be available for trading. We are currently investigating the issue and are working towards a solution. We will provide any updates as soon as possible.
Posted Feb 08, 2021 - 14:54 UTC