Funding, instant buys with cards, bank accounts and Apple/Google pay are not available
Incident Report for Kraken
Resolved
This incident has been resolved.
Posted Mar 08, 2023 - 15:30 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 08, 2023 - 14:50 UTC
Investigating
We are currently facing an incident which impacts all deposits, withdrawals and instant buy with cards, bank accounts and Apple/Google Pay both for mobile apps and all web platforms. Team is working on determining the root cause and fixing it. We will provide feedback as soon as it is available.
Posted Mar 08, 2023 - 14:48 UTC
This incident affected: Website and Mobile Applications.