Ripple (XRP) Funding
Incident Report for Kraken
Resolved
This incident has been resolved.
Posted Dec 02, 2019 - 10:26 UTC
Monitoring
A fix has been implemented and deposits and withdrawals of XRP are available again. We will continue to monitor the Ripple (XRP) node.
Posted Dec 02, 2019 - 10:02 UTC
Investigating
We're investigating an issue with our Ripple (XRP) node preventing deposits and withdrawals from processing. We will provide updates as necessary.
Posted Dec 02, 2019 - 09:35 UTC
This incident affected: Digital Currency Funding (Ripple (XRP)).