Futures Exchange Connectivity Issues - Web, Mobile & API (Rest & Websockets)

Incident Report for Kraken

Resolved

This incident has been resolved.
Posted Jul 10, 2025 - 23:03 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Jul 10, 2025 - 22:50 UTC

Identified

A further issue has been identified and a fix is being implemented.
Posted Jul 10, 2025 - 22:43 UTC

Investigating

Fix was unsuccessful. Team is continuing investigation
Posted Jul 10, 2025 - 22:19 UTC

Update

We are continuing to monitor for full recovery, markets are open.
Posted Jul 10, 2025 - 22:15 UTC

Monitoring

Fix has been applied, markets are currently in post-only.
Posted Jul 10, 2025 - 22:11 UTC

Identified

The issue has been identified and a fix is being implemented.
Posted Jul 10, 2025 - 21:55 UTC

Investigating

We are investigating an issue with Futures Exchange clients connecting to the platform and submitting orders over all Web & Mobile applications and Rest and Websocket connections. We are working to resolve the issue and will update as soon as we have more information.
Posted Jul 10, 2025 - 21:27 UTC
This incident affected: Website, Mobile Applications and Kraken API (REST, Websocket).