Stellar Lumens (XLM) Funding Delays
Incident Report for Kraken
Resolved
This incident has been resolved and deposits and withdrawals are being processed normally again. A small number of withdrawals were not processed and have to be reinitiated.
Posted Apr 30, 2020 - 11:42 UTC
Investigating
We're investigating an issue with the Stellar Lumens (XLM) funding gateway. Deposits and withdrawals are currently delayed. We are working to resolve the issue and we will provide any updates as soon as possible.
Posted Apr 30, 2020 - 11:32 UTC
This incident affected: Digital Currency Funding (Stellar Lumens (XLM)).