API's "WithdrawStatus" and "DepositStatus" Data Retrieval Issue
Incident Report for Kraken
Resolved
This incident has been resolved.
Posted Jan 08, 2025 - 11:40 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 08, 2025 - 10:37 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Jan 08, 2025 - 10:10 UTC
Investigating
We are currently investigating an issue impacting the functionality of the "WithdrawStatus" and "DepositStatus" API endpoints.
These APIs are currently returning empty responses for some clients instead of the expected deposit and withdrawal transaction data.
This may affect clients relying on these endpoints to retrieve recent transaction histories.

We are actively working to resolve the issue and will keep you updated.
Posted Jan 08, 2025 - 09:49 UTC