Kraken Derivatives Connectivity Issues
Incident Report for Kraken
Resolved
This incident has been resolved.
Posted Jan 17, 2025 - 18:56 UTC
Monitoring
A fix has been deployed and we are monitoring.
Posted Jan 17, 2025 - 18:22 UTC
Investigating
We are currently investigating performance issues on the futures platform. We will reach out with any updates.
Posted Jan 17, 2025 - 18:18 UTC
This incident affected: Kraken Derivatives (User Interface, Single Sign-On, REST API, Websocket API, Cross-Exchange Transfers).