Ripple (XRP) Funding
Incident Report for Kraken
Resolved
The issue is now resolved and deposits and withdrawals are being processed normally.
Posted 12 days ago. Oct 06, 2019 - 17:39 UTC
Investigating
Ripple (XRP) deposits and withdrawals are currently delayed. We are investigating the issue, and will provide an update as soon as possible.
Posted 12 days ago. Oct 06, 2019 - 17:23 UTC
This incident affected: Digital Currency Funding (Ripple (XRP)).