Funding Issues
Incident Report for Kraken
Resolved
This incident has been resolved.
Posted 2 months ago. Apr 14, 2019 - 16:09 UTC
Investigating
Some clients are reporting issues when attempting to deposit and withdraw funds. We are looking into it and will post an update when we have more information.
Posted 2 months ago. Apr 14, 2019 - 14:18 UTC
This incident affected: Digital Currency Funding (Bitcoin (XBT), Ether (ETH), Litecoin (LTC), Bitcoin Cash (BCH), Ether Classic (ETC), Ripple (XRP), Stellar Lumens (XLM), ZCash (ZEC), Dash (DASH), Monero (XMR), EOS (EOS), Augur (REP), Gnosis (GNO), Watermelon (MLN), Dogecoin (XDG), Tether USD (USDT), Cardano (ADA), Quantum (QTUM), Tezos (XTZ)) and Fiat Currency Funding (Euro (EUR) - SEPA, Euro (EUR) - Wire Transfer Deposits, US Dollar (USD) - Domestic, US Dollar (USD) - International, Canadian Dollar (CAD) - Domestic).