Kraken Futures Connectivity Issues
Incident Report for Kraken
Resolved
Kraken Futures access should be restored now. We will continue to monitor performance closely and will provide an update if anything changes.
Posted 6 months ago. Feb 12, 2019 - 14:51 UTC
Investigating
Some clients have reported issues connecting to Kraken Futures. Our developers are looking into the issue and there will be some downtime. We will update as soon as we have more information.
Posted 6 months ago. Feb 12, 2019 - 14:47 UTC
This incident affected: Kraken Futures (User Interface, Single Sign-On, REST API, WebSockets API, Cross-Exchange Transfers).