Enjin (ENJ) Relaychain Withdrawals Delays

Incident Report for Kraken

Resolved

This incident has been resolved.
Posted Jun 26, 2024 - 15:52 UTC

Update

We are continuing to work on a fix for this issue.
Posted Jun 12, 2024 - 10:03 UTC

Identified

We have identified an issue with the Enjin (ENJ) Relaychain funding gateway. Withdrawals may be delayed at this time. All other funding methods are operating normally. We are working diligently to resolve the issue and will keep you updated.
Posted Jun 12, 2024 - 09:59 UTC
This incident affected: Digital Currency Funding (Enjin (ENJ) - Relaychain).